Returns the bitwise logical OR of the integers val1 through val9.
$(OR, val1 [, val2,..., val9])
Examples
Code | Returns |
---|---|
$(or,101,110) | 111 |
$(or,100,101,110) | 111 |
$(or,100,010,001) | 111 |
$(or,10111011,00000100) | 10111111 |
$(or,000,100,101,110) | 111 |
See also...
DIESEL functions© Bricsys NV. All rights reserved. |