Sets or returns the color of an entity.
Colors can be set and read as numeric index values ranging from 0 to 256. For the standard seven colors and the ByBlock and ByLayer designations, you can also use constants shown below. The default color designation is ByLayer (0).
Syntax
where:
integerVariable is a variable for storing the color index value.
object is the entity object for which you set or return the color.
Colors Constant | Index Value |
---|---|
acByBlock |
0 |
acByLayer |
256 |
acRed |
1 |
acYellow |
2 |
acGreen |
3 |
acCyan |
4 |
acBlue |
5 |
acMagenta |
6 |
acWhite |
7 |
Examples...
© Bricsys NV. All rights reserved. |