key, string identifier of a DCL tile
as it appears in the dcl file
argument 2:
attribute, name of the attribute to be
retrieved
return value:
T on success, nil on failure
description:
Retrieves the value of an attribute.
This function will always return the value as it was statically
specified in the dcl file, even if the attribute has a relevant
runtime value. For instance the attribute "list" of a list_box tile
will NOT return the current content of the list_box.