IFCExportOptionsExportMultiPlyElementsAsAggregated
Property
|
Note: This API is now obsolete.
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
[ObsoleteAttribute("This property has been renamed to IsAggregateMultiPly.")]
public bool ExportMultiPlyElementsAsAggregated { get; set; }
<ObsoleteAttribute("This property has been renamed to IsAggregateMultiPly.")>
Public Property ExportMultiPlyElementsAsAggregated As Boolean
Get
Set
public:
[ObsoleteAttribute(L"This property has been renamed to IsAggregateMultiPly.")]
property bool ExportMultiPlyElementsAsAggregated {
bool get ();
void set (bool value);
}
[<ObsoleteAttribute("This property has been renamed to IsAggregateMultiPly.")>]
member ExportMultiPlyElementsAsAggregated : bool with get, set
Property Value
Boolean
See Also