Creates a range of cells in a table.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public static CellRange Create(
Table table,
int topRow,
int leftColumn,
int bottomRow,
int rightColumn
)
Public Shared Function Create (
table As Table,
topRow As Integer,
leftColumn As Integer,
bottomRow As Integer,
rightColumn As Integer
) As CellRange
public:
static CellRange^ Create(
Table^ table,
int topRow,
int leftColumn,
int bottomRow,
int rightColumn
)
static member Create :
table : Table *
topRow : int *
leftColumn : int *
bottomRow : int *
rightColumn : int -> CellRange
Parameters
- table Table
- [in] Table that stores cells from which to create a cell
range.
- topRow Int32
- [in] Index of the top row of the range.
- leftColumn Int32
- [in] Index of the left column of the range.
- bottomRow Int32
- [in] Index of the bottom row of the range.
- rightColumn Int32
- [in] Index of the right column of the range.
Return Value
CellRange
See Also