PlotStampSettings Class

Inheritance Hierarchy
SystemObject
  Bricscad.PlottingServicesPlotStampSettings

Namespace: Bricscad.PlottingServices
Assembly: BrxMgd (in BrxMgd.dll) Version: 25.1.5.0
Syntax
public sealed class PlotStampSettings

The PlotStampSettings type exposes the following members.

Constructors
  Name Description
Public method PlotStampSettings Initializes a new instance of the PlotStampSettings class
Top
Methods
  Name Description
Public methodStatic member FontSize  
Public methodStatic member FontStyle  
Public methodStatic member Footer  
Public methodStatic member FooterOffset  
Public methodStatic member Header  
Public methodStatic member HeaderOffset  
Public methodStatic member IncludePlotStamp  
Public methodStatic member SetFontSize  
Public methodStatic member SetFontStyle  
Public methodStatic member SetFooter  
Public methodStatic member SetFooterOffset  
Public methodStatic member SetHeader  
Public methodStatic member SetHeaderOffset  
Public methodStatic member SetIncludePlotStamp  
Public methodStatic member SetUnits  
Public methodStatic member Units  
Top
See Also

©  Bricsys NV. All rights reserved.