CircularArc3dSet(Point3d,
Vector3d, Double) Method
|
Sets a circle's center, normal and
radius.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public void Set(
Point3d center,
Vector3d normal,
double radius
)
Public Sub Set (
center As Point3d,
normal As Vector3d,
radius As Double
)
public:
void Set(
Point3d center,
Vector3d normal,
double radius
)
member Set :
center : Point3d *
normal : Vector3d *
radius : float -> unit
Parameters
- center Point3d
- [in] Center of a circle.
- normal Vector3d
- [in] Normal vector of a 3D circle.
- radius Double
- [in] Radius of a circle.
See Also