TableIsTitleSuppressed Property
|
Note: This API is now obsolete.
Property that indicates whether the title row
is suppressed for this table entity. This property is obsolete, use
Cell functionality instead.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
[ObsoleteAttribute("Use Cell functionality instead.")]
public virtual bool IsTitleSuppressed { get; set; }
<ObsoleteAttribute("Use Cell functionality instead.")>
Public Overridable Property IsTitleSuppressed As Boolean
Get
Set
public:
[ObsoleteAttribute(L"Use Cell functionality instead.")]
virtual property bool IsTitleSuppressed {
bool get ();
void set (bool value);
}
[<ObsoleteAttribute("Use Cell functionality instead.")>]
abstract IsTitleSuppressed : bool with get, set
[<ObsoleteAttribute("Use Cell functionality instead.")>]
override IsTitleSuppressed : bool with get, set
Property Value
Boolean
See Also