XrefFileLock Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Bricscad.ApplicationServicesXrefFileLock

Namespace: Bricscad.ApplicationServices
Assembly: BrxMgd (in BrxMgd.dll) Version: 25.1.5.0
Syntax
public class XrefFileLock : DisposableWrapper

The XrefFileLock type exposes the following members.

Properties
  Name Description
Public property XloadCtlType  
Top
Methods
  Name Description
Protected method DeleteUnmanagedObject
(Overrides DisposableWrapperDeleteUnmanagedObject)
Public methodStatic member GetXloadCtlType  
Public methodStatic member LockFile  
Public method ReleaseFile  
Public method ReleaseFile(Boolean, Boolean)  
Top
See Also

©  Bricsys NV. All rights reserved.