GeometryWorldToModelTransform
Property
|
Property that represents the world-to-model
coordinate transform matrix for the geometry. This is the inverse
of the ModelToWorldTransform matrix.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public abstract Matrix3d WorldToModelTransform { get; }
Public MustOverride ReadOnly Property WorldToModelTransform As Matrix3d
Get
public:
virtual property Matrix3d WorldToModelTransform {
Matrix3d get () abstract;
}
abstract WorldToModelTransform : Matrix3d with get
Property Value
Matrix3d
See Also