IAcSmDatabaseGetNewObjectId
Method
|
Namespace: BricscadSm
Assembly: BricscadSm (in BricscadSm.dll)
Version: 25.0.0.0
Syntax
AcSmObjectId GetNewObjectId(
string hand,
out int idcookie
)
Function GetNewObjectId (
hand As String,
<OutAttribute> ByRef idcookie As Integer
) As AcSmObjectId
AcSmObjectId^ GetNewObjectId(
[InAttribute] String^ hand,
[OutAttribute] int% idcookie
)
abstract GetNewObjectId :
hand : string *
idcookie : int byref -> AcSmObjectId
Parameters
- hand String
-
- idcookie Int32
-
Return Value
AcSmObjectId
See Also