LineWeightConverterCanConvertFrom(ITypeDescriptorContext,
Type) Method
|
Checks whether the provided source type can be
converted to this type.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public override bool CanConvertFrom(
ITypeDescriptorContext context,
Type sourceType
)
Public Overrides Function CanConvertFrom (
context As ITypeDescriptorContext,
sourceType As Type
) As Boolean
public:
virtual bool CanConvertFrom(
ITypeDescriptorContext^ context,
Type^ sourceType
) override
abstract CanConvertFrom :
context : ITypeDescriptorContext *
sourceType : Type -> bool
override CanConvertFrom :
context : ITypeDescriptorContext *
sourceType : Type -> bool
Parameters
- context ITypeDescriptorContext
-
- sourceType Type
-
Return Value
Boolean
true if can be converted,
false otherwise.
See Also