AcSmObjectIdClass Class

Inheritance Hierarchy
SystemObject
  BricscadSmAcSmObjectIdClass

Namespace: BricscadSm
Assembly: BricscadSm (in BricscadSm.dll) Version: 25.0.0.0
Syntax
public class AcSmObjectIdClass : IAcSmObjectId, 
        AcSmObjectId, IOdSmInternal

The AcSmObjectIdClass type exposes the following members.

Constructors
  Name Description
Public method AcSmObjectIdClass Initializes a new instance of the AcSmObjectIdClass class
Top
Methods
  Name Description
Public method GetDatabase  
Public method GetHandle  
Public method GetImpl  
Public method GetOwner  
Public method GetPersistObject  
Public method IsEqual  
Public method IsValid  
Public method SetImpl  
Top
See Also

©  Bricsys NV. All rights reserved.