CircularArc2dIntersectWith(CircularArc2d) Method

Retrieves the intersection points between this circular arc and the passed circular arc.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 25.3.0.0
Syntax
public Point2d[] IntersectWith(
        CircularArc2d arc
)

Parameters

arc  CircularArc2d
[in] A 2D arc to intersect with.

Return Value

Point2d
Array of intersection points.
See Also

©  Bricsys NV. All rights reserved.