EntityColorLookUpAci Method

Returns the color index (ACI) corresponding to the specified red, green, and blue components.

Namespace: Teigha.Colors
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 25.3.0.0
Syntax
public static byte LookUpAci(
        byte red,
        byte green,
        byte blue
)

Parameters

red  Byte
Value of red component from range 0 to 255.
green  Byte
Value of green component from range 0 to 255.
blue  Byte
Value of blue component from range 0 to 255.

Return Value

Byte
Value of color index
See Also

©  Bricsys NV. All rights reserved.