BIMPropertySetDeleteProperty(ObjectId, String,
String) Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public static BimResStatus DeleteProperty(
ObjectId objId,
string propertySetName,
string propertyName
)
Public Shared Function DeleteProperty (
objId As ObjectId,
propertySetName As String,
propertyName As String
) As BimResStatus
public:
static BimResStatus DeleteProperty(
ObjectId objId,
String^ propertySetName,
String^ propertyName
)
static member DeleteProperty :
objId : ObjectId *
propertySetName : string *
propertyName : string -> BimResStatus
Parameters
- objId ObjectId
-
- propertySetName String
-
- propertyName String
-
Return Value
BimResStatus
See Also