TableSetTextRotation Method
|
Sets the text rotation angle of the text in
the specified cell in this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual void SetTextRotation(
int row,
int col,
RotationAngle rot
)
Public Overridable Sub SetTextRotation (
row As Integer,
col As Integer,
rot As RotationAngle
)
public:
virtual void SetTextRotation(
int row,
int col,
RotationAngle rot
)
abstract SetTextRotation :
row : int *
col : int *
rot : RotationAngle -> unit
override SetTextRotation :
row : int *
col : int *
rot : RotationAngle -> unit
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
- rot RotationAngle
- [in] Text rotation angle.
Remarks
The rot parameter
must be one of the following:
NameValueDescriptionDegrees000 0 0°
Degrees090 1 90° CCW Degrees180 2 180° Degrees270 3 90° CW
See Also