Curve
|
The CurveBoundary type exposes the following members.
Name | Description | |
---|---|---|
![]() |
CurveBoundary | Initializes a new instance of the CurveBoundary class |
![]() |
CurveBoundary(Int32, Curve3d, Curve2d, Boolean, Boolean) | Initializes a new instance of the CurveBoundary class |
Name | Description | |
---|---|---|
![]() |
AutoDelete | (Inherited from DisposableWrapper) |
![]() |
Contour | |
![]() |
DegenerateCurve | |
![]() |
DegeneratePosition | |
![]() |
IsDegenerate | |
![]() |
IsDisposed | (Inherited from DisposableWrapper) |
![]() |
IsOwnerOfCurves | |
![]() |
NumElements | |
![]() |
UnmanagedObject | (Inherited from DisposableWrapper) |
Name | Description | |
---|---|---|
![]() |
Clone | |
![]() ![]() |
Create | |
![]() |
CreateObjRef | Creates an object that contains all the relevant information
required to generate a proxy used to communicate with a remote
object. (Inherited from MarshalByRefObject) |
![]() |
Dispose | (Inherited from DisposableWrapper) |
![]() |
Equals | (Inherited from DisposableWrapper) |
![]() |
GetHashCode | (Inherited from DisposableWrapper) |
![]() |
GetLifetimeService | Retrieves the current lifetime service object that controls the
lifetime policy for this instance. (Inherited from MarshalByRefObject) |
![]() |
GetType | Gets the Type of the current
instance. (Inherited from Object) |
![]() |
InitializeLifetimeService | Obtains a lifetime service object to control the lifetime
policy for this instance. (Inherited from MarshalByRefObject) |
![]() |
Set | |
![]() |
SetToOwnCurves | |
![]() |
ToString | Returns a string that represents the current object. (Inherited from Object) |
© Bricsys NV. All rights reserved. |