Scale2d(Double) Constructor
|
Constructor for the Scale2d class. Creates a
scale transformation with the specified factors for x- and
y-axes.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public Scale2d(
double[] xy
)
Public Sub New (
xy As Double()
)
public:
Scale2d(
array<double>^ xy
)
new :
xy : float[] -> Scale2d
Parameters
- xy Double
- [in] Array of double values that define the scale factors for
this object. Only the first two values from the passed array are
used.
Remarks
Indices of the
'xy' array: * 0 - Scale factor for the x-axis. * 1 - Scale factor
for the y-axis.
See Also