PropertyDialogProc Delegate
|
Namespace: Bricscad.Opm
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public delegate bool PropertyDialogProc(
ObjectIdCollection pickSet,
int propertyId,
string propertyName,
string childName,
out PropertyVariant value
)
Public Delegate Function PropertyDialogProc (
pickSet As ObjectIdCollection,
propertyId As Integer,
propertyName As String,
childName As String,
<OutAttribute> ByRef value As PropertyVariant
) As Boolean
public delegate bool PropertyDialogProc(
[InAttribute] ObjectIdCollection^ pickSet,
[InAttribute] int propertyId,
[InAttribute] String^ propertyName,
[InAttribute] String^ childName,
[OutAttribute] PropertyVariant^% value
)
type PropertyDialogProc =
delegate of
pickSet : ObjectIdCollection *
propertyId : int *
propertyName : string *
childName : string *
value : PropertyVariant byref -> bool
Parameters
- pickSet ObjectIdCollection
-
- propertyId Int32
-
- propertyName String
-
- childName String
-
- value PropertyVariant
-
Return Value
Boolean
See Also