AssocNetworkRemoveInstanceFromObject
Method
|
Removes the network and sub-dictionary which
owns it from the named object dictionary of the database.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public static void RemoveInstanceFromObject(
ObjectId owningObjectId,
bool alsoEraseIt,
string dictionaryKey
)
Public Shared Sub RemoveInstanceFromObject (
owningObjectId As ObjectId,
alsoEraseIt As Boolean,
dictionaryKey As String
)
public:
static void RemoveInstanceFromObject(
ObjectId owningObjectId,
bool alsoEraseIt,
String^ dictionaryKey
)
static member RemoveInstanceFromObject :
owningObjectId : ObjectId *
alsoEraseIt : bool *
dictionaryKey : string -> unit
Parameters
- owningObjectId ObjectId
- [in] Object ID of the object to remove the associative network
from.
- alsoEraseIt Boolean
- [in] Specifies whether to erase the removed network.
- dictionaryKey String
- [in] The name of the sub-dictionary under which the network
belongs. If the this parameter is empty, the default dictionary is
used.
See Also