SurfaceExtendEdges Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public void ExtendEdges(
FullSubentityPath[] edges,
double extension,
EdgeExtensionType extOption,
bool associativeEnabled
)
Public Sub ExtendEdges (
edges As FullSubentityPath(),
extension As Double,
extOption As EdgeExtensionType,
associativeEnabled As Boolean
)
public:
void ExtendEdges(
array<FullSubentityPath>^ edges,
double extension,
EdgeExtensionType extOption,
bool associativeEnabled
)
member ExtendEdges :
edges : FullSubentityPath[] *
extension : float *
extOption : EdgeExtensionType *
associativeEnabled : bool -> unit
Parameters
- edges FullSubentityPath
-
- extension Double
-
- extOption EdgeExtensionType
-
- associativeEnabled Boolean
-
See Also