Reads the ACIS data for this entity from the
specified file and returns a collection of the read ACIS
solids.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public static DBObjectCollection AcisIn(
string fileName
)
Public Shared Function AcisIn (
fileName As String
) As DBObjectCollection
public:
static DBObjectCollection^ AcisIn(
String^ fileName
)
static member AcisIn :
fileName : string -> DBObjectCollection
Parameters
- fileName String
- [in] File to read.
Return Value
DBObjectCollection
See Also