TableSetOverrides(Int32,
Int32, GridLineType, CellProperties)
Method
|
Sets the override in the grid line of the
cell, row or column. Use a valid row index and pass the column
index '-1' to set the row property override. Use a valid column
index and pass the row index '-1' to set the column property
override.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual void SetOverrides(
int row,
int column,
GridLineType gridLineType,
CellProperties overrd
)
Public Overridable Sub SetOverrides (
row As Integer,
column As Integer,
gridLineType As GridLineType,
overrd As CellProperties
)
public:
virtual void SetOverrides(
int row,
int column,
GridLineType gridLineType,
CellProperties overrd
)
abstract SetOverrides :
row : int *
column : int *
gridLineType : GridLineType *
overrd : CellProperties -> unit
override SetOverrides :
row : int *
column : int *
gridLineType : GridLineType *
overrd : CellProperties -> unit
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- gridLineType GridLineType
- [in] Grid linetype.
- overrd CellProperties
- [in] Cell property overrides.
See Also