BIMAttributeSetExtensionCreateAttributeSet Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public static BimResStatus CreateAttributeSet(
this Database thisDb,
string name,
string label,
string nameSpace,
bool visible
)
<ExtensionAttribute>
Public Shared Function CreateAttributeSet (
thisDb As Database,
name As String,
label As String,
nameSpace As String,
visible As Boolean
) As BimResStatus
public:
[ExtensionAttribute]
static BimResStatus CreateAttributeSet(
Database^ thisDb,
String^ name,
String^ label,
String^ nameSpace,
bool visible
)
[<ExtensionAttribute>]
static member CreateAttributeSet :
thisDb : Database *
name : string *
label : string *
nameSpace : string *
visible : bool -> BimResStatus
Parameters
- thisDb Database
-
- name String
-
- label String
-
- nameSpace String
-
- visible Boolean
-
Return Value
BimResStatus
Usage Note
In Visual Basic and C#, you can call this method as an instance
method on any object of type
Database. When you
use instance method syntax to call this method, omit the first
parameter. For more information, see
Extension Methods (Visual
Basic) or
Extension Methods (C#
Programming Guide).
See Also