LinearEntity3dIsOn(Plane,
Tolerance) Method
|
Checks whether this linear entity lies on the
specified plane according to a tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public bool IsOn(
Plane plane,
Tolerance tolerance
)
Public Function IsOn (
plane As Plane,
tolerance As Tolerance
) As Boolean
public:
bool IsOn(
Plane^ plane,
Tolerance tolerance
)
member IsOn :
plane : Plane *
tolerance : Tolerance -> bool
Parameters
- plane Plane
- [in] Planar entity on which this line presumably lies.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
true if this linear entity lies on the specified plane, false
otherwise.
See Also