Creates a Region entity as a result of the
intersection between the specified plane and the solid.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual Region GetSection(
Plane plane
)
Public Overridable Function GetSection (
plane As Plane
) As Region
public:
virtual Region^ GetSection(
Plane^ plane
)
abstract GetSection :
plane : Plane -> Region
override GetSection :
plane : Plane -> Region
Parameters
- plane Plane
- [in] Plane to use as the section cutting plane.
Return Value
Region
Created region.
Remarks
This method is
implemented only for the Spatial modeler.
See Also