AssocVariableFindObjectByName
Method
|
Searches the object using its name.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public ObjectId FindObjectByName(
string objectName,
RXClass pObjectClass
)
Public Function FindObjectByName (
objectName As String,
pObjectClass As RXClass
) As ObjectId
public:
ObjectId FindObjectByName(
String^ objectName,
RXClass^ pObjectClass
)
member FindObjectByName :
objectName : string *
pObjectClass : RXClass -> ObjectId
Parameters
- objectName String
- [in] Name of the searched object.
- pObjectClass RXClass
- [in] The class of the searched object.
Return Value
ObjectId
Object ID if the object is found or Null if the object is not
found.
See Also