Returns a vertex that belongs to this entity
at the specified index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public Point3d GetPointAt(
short index
)
Public Function GetPointAt (
index As Short
) As Point3d
public:
Point3d GetPointAt(
short index
)
member GetPointAt :
index : int16 -> Point3d
Parameters
- index Int16
- [in] Vertex index.
Return Value
Point3d
Point at the specified index.
See Also