PlanarEntityIsCoplanarTo(PlanarEntity,
Tolerance) Method
|
Checks whether the specified planar entity is
coplanar to this entity.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public bool IsCoplanarTo(
PlanarEntity otherPlanarEntity,
Tolerance tolerance
)
Public Function IsCoplanarTo (
otherPlanarEntity As PlanarEntity,
tolerance As Tolerance
) As Boolean
public:
bool IsCoplanarTo(
PlanarEntity^ otherPlanarEntity,
Tolerance tolerance
)
member IsCoplanarTo :
otherPlanarEntity : PlanarEntity *
tolerance : Tolerance -> bool
Parameters
- otherPlanarEntity PlanarEntity
- [in] Plane to test to be coplanar to this planar entity.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
Returns true if the specified plane is coplanar to this entity,
false otherwise.
See Also