StyleExtensionGetCivilSurfaceElevationLabelStylesManager
Method
|
Note: This API is now obsolete.
Namespace: Bricscad.CivilExtensions
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
[ObsoleteAttribute("Use GetCivilSurfaceElevationLabelStyleManager() instead")]
public static ObjectId GetCivilSurfaceElevationLabelStylesManager(
this Database thisDb,
bool createIfNeeded
)
<ExtensionAttribute>
<ObsoleteAttribute("Use GetCivilSurfaceElevationLabelStyleManager() instead")>
Public Shared Function GetCivilSurfaceElevationLabelStylesManager (
thisDb As Database,
createIfNeeded As Boolean
) As ObjectId
public:
[ExtensionAttribute]
[ObsoleteAttribute(L"Use GetCivilSurfaceElevationLabelStyleManager() instead")]
static ObjectId GetCivilSurfaceElevationLabelStylesManager(
Database^ thisDb,
bool createIfNeeded
)
[<ExtensionAttribute>]
[<ObsoleteAttribute("Use GetCivilSurfaceElevationLabelStyleManager() instead")>]
static member GetCivilSurfaceElevationLabelStylesManager :
thisDb : Database *
createIfNeeded : bool -> ObjectId
Parameters
- thisDb Database
-
- createIfNeeded Boolean
-
Return Value
ObjectId
Usage Note
In Visual Basic and C#, you can call this method as an instance
method on any object of type
Database. When you
use instance method syntax to call this method, omit the first
parameter. For more information, see
Extension Methods (Visual
Basic) or
Extension Methods (C#
Programming Guide).
See Also