ImageBackgroundTraitsMaintainAspectRatio
Property
|
Property that indicates whether to maintain
the aspect ratio of a background image.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual bool MaintainAspectRatio { get; set; }
Public Overridable Property MaintainAspectRatio As Boolean
Get
Set
public:
virtual property bool MaintainAspectRatio {
bool get ();
void set (bool value);
}
abstract MaintainAspectRatio : bool with get, set
override MaintainAspectRatio : bool with get, set
Property Value
Boolean
See Also