CurveGetFirstDerivative(Double)
Method
|
Returns the first derivative of this curve at
the WCS point specified by the passed parameter.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual Vector3d GetFirstDerivative(
double value
)
Public Overridable Function GetFirstDerivative (
value As Double
) As Vector3d
public:
virtual Vector3d GetFirstDerivative(
double value
)
abstract GetFirstDerivative :
value : float -> Vector3d
override GetFirstDerivative :
value : float -> Vector3d
Parameters
- value Double
- [in] Parameter specifying the point.
Return Value
Vector3d
See Also