PlotConfigInfo Class

Inheritance Hierarchy
SystemObject
  Bricscad.PlottingServicesPlotConfigInfo

Namespace: Bricscad.PlottingServices
Assembly: BrxMgd (in BrxMgd.dll) Version: 25.1.5.0
Syntax
public sealed class PlotConfigInfo : IDisposable

The PlotConfigInfo type exposes the following members.

Constructors
  Name Description
Public method PlotConfigInfo Initializes a new instance of the PlotConfigInfo class
Top
Properties
  Name Description
Public property DeviceName  
Public property DeviceType  
Public property FullPath  
Top
Methods
  Name Description
Public method Clone  
Public method Dispose Releases all resources used by the PlotConfigInfo
Top
See Also

©  Bricsys NV. All rights reserved.