BIMAttributeSetExtensionHasAttributeSet Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public static bool HasAttributeSet(
this Database thisDb,
string nameOrLabel,
string nameSpace
)
<ExtensionAttribute>
Public Shared Function HasAttributeSet (
thisDb As Database,
nameOrLabel As String,
nameSpace As String
) As Boolean
public:
[ExtensionAttribute]
static bool HasAttributeSet(
Database^ thisDb,
String^ nameOrLabel,
String^ nameSpace
)
[<ExtensionAttribute>]
static member HasAttributeSet :
thisDb : Database *
nameOrLabel : string *
nameSpace : string -> bool
Parameters
- thisDb Database
-
- nameOrLabel String
-
- nameSpace String
-
Return Value
Boolean
Usage Note
In Visual Basic and C#, you can call this method as an instance
method on any object of type
Database. When you
use instance method syntax to call this method, omit the first
parameter. For more information, see
Extension Methods (Visual
Basic) or
Extension Methods (C#
Programming Guide).
See Also