DynamicDimensionDataCollection Class

This class represents a collection of DynamicDimensionData objects.
Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.DatabaseServicesDynamicDimensionDataCollection

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 25.3.0.0
Syntax
public sealed class DynamicDimensionDataCollection : DisposableWrapper, 
        ICollection

The DynamicDimensionDataCollection type exposes the following members.

Constructors
  Name Description
Public method DynamicDimensionDataCollection Default constructor for the DynamicDimensionDataCollection class.
Top
Properties
  Name Description
Public property Count Property that represents the count of elements that this collection currently stores.
Public property Item Property that represents a collection item at the specified index.
Top
Methods
  Name Description
Public method Add Adds a DynamicDimensionData object to the collection.
Public method Clear Clears this collection.
Public method CopyTo Copies this bulge vertex collection to the specified array at the specified index.
Public method GetEnumerator Returns the enumerator for this collection.
Public method RemoveAt Removes an item from the collection at the specified index.
Top
See Also

©  Bricsys NV. All rights reserved.