DBObjectErase(Boolean) Method
|
Sets the erased mode of this object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public void Erase(
bool erasing
)
Public Sub Erase (
erasing As Boolean
)
public:
void Erase(
bool erasing
)
member Erase :
erasing : bool -> unit
Parameters
- erasing Boolean
- [in] Flag specifying whether the object should be erased or
unerased.
Remarks
Erased objects are
not deleted from the database or from memory. Erased objects are
not filed when the database is saved or sent to a DXF file.
See Also