FaceIsEdgeVisibleAt
Method
|
Checks whether an edge is visible at the
specified index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public bool IsEdgeVisibleAt(
short vertexIndex
)
Public Function IsEdgeVisibleAt (
vertexIndex As Short
) As Boolean
public:
bool IsEdgeVisibleAt(
short vertexIndex
)
member IsEdgeVisibleAt :
vertexIndex : int16 -> bool
Parameters
- vertexIndex Int16
- [in] Vertex index (0, 1, 2, or 3).
Return Value
Boolean
true if the specified edge is visible,
false otherwise.
See Also