FeatureControlFrameSetOrientation Method
|
Sets the orientation vectors of this feature
control frame.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual void SetOrientation(
Vector3d norm,
Vector3d dir
)
Public Overridable Sub SetOrientation (
norm As Vector3d,
dir As Vector3d
)
public:
virtual void SetOrientation(
Vector3d norm,
Vector3d dir
)
abstract SetOrientation :
norm : Vector3d *
dir : Vector3d -> unit
override SetOrientation :
norm : Vector3d *
dir : Vector3d -> unit
Parameters
- norm Vector3d
- [in] WCS normal to the plane of the feature control frame.
- dir Vector3d
- [in] WCS x-axis direction vector of the feature control
frame.
See Also