EntityMoveStretchPointsAt
Method
|
Moves the specified stretch points of this
entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual void MoveStretchPointsAt(
IntegerCollection indices,
Vector3d offset
)
Public Overridable Sub MoveStretchPointsAt (
indices As IntegerCollection,
offset As Vector3d
)
public:
virtual void MoveStretchPointsAt(
IntegerCollection^ indices,
Vector3d offset
)
abstract MoveStretchPointsAt :
indices : IntegerCollection *
offset : Vector3d -> unit
override MoveStretchPointsAt :
indices : IntegerCollection *
offset : Vector3d -> unit
Parameters
- indices IntegerCollection
- [in] Array of indicies.
- offset Vector3d
- [in] The direction and magnitude of the stretch points offset
(WCS).
Remarks
Each element in
stretchPoints has a corresponding entry in indices, which specifies
the index of the stretch point as returned by the getStretchPoints method.
See Also