OdaCameraClassRotate Method
|
Namespace: BricscadDb
Assembly: BricscadDb (in BricscadDb.dll)
Version: 25.0.0.0
Syntax
public virtual void Rotate(
Object BasePoint,
double RotationAngle
)
Public Overridable Sub Rotate (
BasePoint As Object,
RotationAngle As Double
)
public:
virtual void Rotate(
[InAttribute] Object^ BasePoint,
[InAttribute] double RotationAngle
)
abstract Rotate :
BasePoint : Object *
RotationAngle : float -> unit
override Rotate :
BasePoint : Object *
RotationAngle : float -> unit
Parameters
- BasePoint Object
-
- RotationAngle Double
-
Implements
IOdaCameraRotate(Object,
Double)
See Also