BIMPropertySetExtensionListPropertySets Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public static Dictionary<string, string> ListPropertySets(
this Database thisDb,
string nameSpace
)
<ExtensionAttribute>
Public Shared Function ListPropertySets (
thisDb As Database,
nameSpace As String
) As Dictionary(Of String, String)
public:
[ExtensionAttribute]
static Dictionary<String^, String^>^ ListPropertySets(
Database^ thisDb,
String^ nameSpace
)
[<ExtensionAttribute>]
static member ListPropertySets :
thisDb : Database *
nameSpace : string -> Dictionary<string, string>
Parameters
- thisDb Database
-
- nameSpace String
-
Return Value
DictionaryString,
String
Usage Note
In Visual Basic and C#, you can call this method as an instance
method on any object of type
Database. When you
use instance method syntax to call this method, omit the first
parameter. For more information, see
Extension Methods (Visual
Basic) or
Extension Methods (C#
Programming Guide).
See Also