BlockPropertiesTableColumnCollectionContainsColumn Method
|
Checks whether a table contains the specified
column.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public bool ContainsColumn(
ObjectId id,
string parameterName
)
Public Function ContainsColumn (
id As ObjectId,
parameterName As String
) As Boolean
public:
bool ContainsColumn(
ObjectId id,
String^ parameterName
)
member ContainsColumn :
id : ObjectId *
parameterName : string -> bool
Parameters
- id ObjectId
- [in] Object identifier of a column.
- parameterName String
- [in] Connection for the column.
Return Value
Boolean
Remarks
Not
implemented.
See Also