BIMAttributeSetExtensionDeleteAttributeSet Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public static BimResStatus DeleteAttributeSet(
this Database thisDb,
string nameOrLabel,
string nameSpace
)
<ExtensionAttribute>
Public Shared Function DeleteAttributeSet (
thisDb As Database,
nameOrLabel As String,
nameSpace As String
) As BimResStatus
public:
[ExtensionAttribute]
static BimResStatus DeleteAttributeSet(
Database^ thisDb,
String^ nameOrLabel,
String^ nameSpace
)
[<ExtensionAttribute>]
static member DeleteAttributeSet :
thisDb : Database *
nameOrLabel : string *
nameSpace : string -> BimResStatus
Parameters
- thisDb Database
-
- nameOrLabel String
-
- nameSpace String
-
Return Value
BimResStatus
Usage Note
In Visual Basic and C#, you can call this method as an instance
method on any object of type
Database. When you
use instance method syntax to call this method, omit the first
parameter. For more information, see
Extension Methods (Visual
Basic) or
Extension Methods (C#
Programming Guide).
See Also