LoftOptionsBuilderDraftStartMag Property
|
Property that represents the start draft
magnitude. This value relates to the magnitude of the surface
tangent vector at the first cross section. The default value is 0;
the optimum magnitude is calculated at the last cross
section.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public double DraftStartMag { get; set; }
Public Property DraftStartMag As Double
Get
Set
public:
property double DraftStartMag {
double get ();
void set (double value);
}
member DraftStartMag : float with get, set
Property Value
Double
See Also