PropertyService Class

Inheritance Hierarchy
SystemObject
  Bricscad.GlobalPropertyService

Namespace: Bricscad.Global
Assembly: BrxMgd (in BrxMgd.dll) Version: 25.1.5.0
Syntax
public sealed class PropertyService

The PropertyService type exposes the following members.

Constructors
  Name Description
Public method PropertyService Initializes a new instance of the PropertyService class
Top
Methods
  Name Description
Public methodStatic member CreateAccessor(ObjectId)  
Public methodStatic member CreateAccessor(ObjectId, String)  
Top
See Also

©  Bricsys NV. All rights reserved.