GenericTextureInequality
Operator
|
Inequality operator for the GenericTexture
class.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public static bool operator !=(
GenericTexture a,
GenericTexture b
)
Public Shared Operator <> (
a As GenericTexture,
b As GenericTexture
) As Boolean
public:
static bool operator !=(
GenericTexture^ a,
GenericTexture^ b
)
static let inline (<>)
a : GenericTexture *
b : GenericTexture : bool
Parameters
- a GenericTexture
- [in] Left texture to compare.
- b GenericTexture
- [in] Right texture to compare.
Return Value
Boolean
true if both instances are not equal or if at least one of the
following conditions fails: * The specified textures are generic
textures * Underlaying definition objects that store texture data
are equal
See Also