TableAttachmentPoint Method
|
Returns the attachment point of the specified
cell in this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual Point3d AttachmentPoint(
int row,
int col
)
Public Overridable Function AttachmentPoint (
row As Integer,
col As Integer
) As Point3d
public:
virtual Point3d AttachmentPoint(
int row,
int col
)
abstract AttachmentPoint :
row : int *
col : int -> Point3d
override AttachmentPoint :
row : int *
col : int -> Point3d
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
Return Value
Point3d
Attachment point.
See Also