CustomScaleIsEqualTo(CustomScale,
Tolerance) Method
|
Checks whether the passed object is equal to
this object according to the specified tolerance.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public bool IsEqualTo(
CustomScale a,
Tolerance tolerance
)
Public Function IsEqualTo (
a As CustomScale,
tolerance As Tolerance
) As Boolean
public:
bool IsEqualTo(
CustomScale a,
Tolerance tolerance
)
member IsEqualTo :
a : CustomScale *
tolerance : Tolerance -> bool
Parameters
- a CustomScale
- [in] Custom print scale to check for equality.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
true if the passed object is not null and
has the same numerator and denominator values as this object
according to the tolerance,
false
otherwise.
See Also