AcSmSubsetClass Class

Inheritance Hierarchy
SystemObject
  BricscadSmAcSmSubsetClass

Namespace: BricscadSm
Assembly: BricscadSm (in BricscadSm.dll) Version: 25.0.0.0
Syntax
public class AcSmSubsetClass : IAcSmSubset, 
        AcSmSubset, IOdSmInternal

The AcSmSubsetClass type exposes the following members.

Constructors
  Name Description
Public method AcSmSubsetClass Initializes a new instance of the AcSmSubsetClass class
Top
Methods
  Name Description
Public method AddNewSheet  
Public method Clear  
Public method CreateSubset  
Public method GetClassID  
Public method GetCustomPropertyBag  
Public method GetDatabase  
Public method GetDefDwtLayout  
Public method GetDesc  
Public method GetDirectlyOwnedObjects  
Public method GetDirectlyOwnedObjectsArray  
Public method GetImpl  
Public method GetIsDirty  
Public method GetName  
Public method GetNewSheetLocation  
Public method GetObjectId  
Public method GetOwner  
Public method GetPromptForDwt  
Public method GetSheetEnumerator  
Public method GetTypeName  
Public method ImportSheet  
Public method InitNew  
Public method InsertComponent  
Public method InsertComponentAfter  
Public method Load  
Public method NotifyRegisteredEventHandlers  
Public method RemoveSheet  
Public method RemoveSubset  
Public method Save  
Public method SetDefDwtLayout  
Public method SetDesc  
Public method SetImpl  
Public method SetName  
Public method SetNewSheetLocation  
Public method SetOwner  
Public method SetPromptForDwt  
Public method UpdateInMemoryDwgHints  
Top
See Also

©  Bricsys NV. All rights reserved.